질문 : 이훈2015-04-06
ND2901 펌웨어 업그레이드 문의 드립니다.
현제 ND2901 펌웨어 1.04를 사용중입니다.
그래서 1.06버전을 다운받아 루투에 넣고 펌웨어
시작을 누르면 CORRUPT FW라는 메시지가 뜨면서
그냥 밖으로 나와 버립니다. 해결 방안이 있을까요?
비밀번호

답변 추가하기

답변 : NextoDI2015-04-07
혹시 펌웨어 버전 1.064(한국어 지원)로 업데이트를 시도 하신건가요?

펌웨어 버전 1.064 업데이트 방법은 다음과 같습니다.

1. 다음 경로로 접속하셔서 영문 FW 1.06를 다운로드 후 업데이트 합니다.
http://www.nextodi.com/support/view.php?bbs=en_download&id=152

2. 펌웨어 버전 1.064(한국어 지원) 다운로드 후 업데이트 합니다.
http://www.nextodi.co.kr/support/view.php?bbs=download&id=126

번거로우시겠지만 위와 같이 영문 펌웨어(Multi language)로 전환 후 한국어 지원(v1.064) 펌웨어로 업데이트를 해주세요.
비밀번호

답변 추가

상세내용 입력